What’s Vulnerable › Vulnerabilities
CVE-2021-36891: WordPress Photo Gallery by Supsystic plugin <= 1.15.5 - Cross-Site Request Forgery (CSRF) leading to Plugin Settings Change
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-15 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Photo Gallery by Supsystic plugin <= 1.15.5 at WordPress allows changing the plugin settings.
Affected products
- supsystic Photo Gallery by Supsystic: before 1.15.6 — fixed in 1.15.6
How to fix
Upgrade to a fixed version: supsystic Photo Gallery by Supsystic 1.15.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/gallery-by-supsystic/wordpress-photo-gallery-by-supsystic-plugin-1-15-5-cross-site-request-forgery-csrf-leading-to-plugin-settings-change
- https://wordpress.org/plugins/gallery-by-supsystic/#developers
- https://patchstack.com/database/vulnerability/gallery-by-supsystic/wordpress-photo-gallery-by-supsystic-plugin-1-15-5-cross-site-request-forgery-csrf-leading-to-plugin-settings-change
- https://wordpress.org/plugins/gallery-by-supsystic/#developers
Get alerted when CVE-2021-36891 or the next vulnerability affects your stack