What’s Vulnerable › Vulnerabilities
CVE-2021-36905: WordPress Quiz And Survey Master plugin <= 7.3.4 - Multiple Auth. Stored Cross-Site Scripting (XSS) vulnerabilities
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerabilities in Quiz And Survey Master plugin <= 7.3.4 on WordPress.
Affected products
- ExpressTech Quiz And Survey Master: before 7.3.5 — fixed in 7.3.5
How to fix
Upgrade to a fixed version: ExpressTech Quiz And Survey Master 7.3.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/quiz-master-next/wordpress-quiz-and-survey-master-plugin-7-3-4-multiple-auth-stored-cross-site-scripting-xss-vulnerabilities?_s_id=cve
- https://wordpress.org/plugins/quiz-master-next/#developers
- https://patchstack.com/database/vulnerability/quiz-master-next/wordpress-quiz-and-survey-master-plugin-7-3-4-multiple-auth-stored-cross-site-scripting-xss-vulnerabilities?_s_id=cve
- https://wordpress.org/plugins/quiz-master-next/#developers
Get alerted when CVE-2021-36905 or the next vulnerability affects your stack