What’s Vulnerable › Vulnerabilities
CVE-2021-36908: WordPress WP Reset PRO Premium Plugin <= 5.98 - Cross-Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-11-18 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in WebFactory Ltd. WP Reset PRO plugin <= 5.98 versions.
Affected products
- WebFactory Ltd. WP Reset PRO: before 5.99 — fixed in 5.99
How to fix
Upgrade to a fixed version: WebFactory Ltd. WP Reset PRO 5.99. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-reset/wordpress-wp-reset-pro-premium-plugin-5-98-cross-site-request-forgery-csrf-vulnerability-leading-to-database-reset?_s_id=cve
- https://patchstack.com/wp-reset-pro-critical-vulnerability-fixed/
- https://patchstack.com/database/vulnerability/wp-reset/wordpress-wp-reset-pro-premium-plugin-5-98-cross-site-request-forgery-csrf-vulnerability-leading-to-database-reset?_s_id=cve
- https://patchstack.com/wp-reset-pro-critical-vulnerability-fixed/
Get alerted when CVE-2021-36908 or the next vulnerability affects your stack