What’s Vulnerable › Vulnerabilities
CVE-2021-37222
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-12 · updated 2026-06-17
Description
Parsers in the open source project RCDCAP before 1.0.5 allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via specially crafted packets.
Affected products
- Rcdcap Project Rcdcap: before 1.0.5 — fixed in 1.0.5
How to fix
Upgrade to a fixed version: Rcdcap Project Rcdcap 1.0.5. Check the vendor advisory for mitigations.
References
- http://hg.code.sf.net/p/rcdcap/code/rev/0af05606c55b#l2.10
- https://www.openhub.net/p/rcdcap
- http://hg.code.sf.net/p/rcdcap/code/rev/0af05606c55b#l2.10
- https://www.openhub.net/p/rcdcap
Get alerted when CVE-2021-37222 or the next vulnerability affects your stack