What’s Vulnerable › Vulnerabilities
CVE-2021-37413
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-19 · updated 2026-06-17
- Weakness: CWE-89
Description
GRANDCOM DynWEB before 4.2 contains a SQL Injection vulnerability in the admin login interface. A remote unauthenticated attacker can exploit this vulnerability to obtain administrative access to the webpage, access the user database, modify web content and upload custom files. The backend login script does not verify and sanitize user-provided strings.
Affected products
- Grandcom Dynweb: before 4.2 — fixed in 4.2
How to fix
Upgrade to a fixed version: Grandcom Dynweb 4.2. Check the vendor advisory for mitigations.
References
- https://github.com/martinkubecka/CVE-References/blob/main/CVE-2021-37413.md
- https://www.grandcom.sk
- https://github.com/martinkubecka/CVE-References/blob/main/CVE-2021-37413.md
- https://www.grandcom.sk
Get alerted when CVE-2021-37413 or the next vulnerability affects your stack