What’s Vulnerable › Vulnerabilities
CVE-2021-37540
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-06 · updated 2026-06-17
Description
In JetBrains Hub before 2021.1.13262, a potentially insufficient CSP for the Widget deployment feature was used.
Affected products
- JetBrains Hub: before 2021.1.13262 — fixed in 2021.1.13262
How to fix
Upgrade to a fixed version: JetBrains Hub 2021.1.13262. Check the vendor advisory for mitigations.
References
- https://blog.jetbrains.com/blog/2021/08/05/jetbrains-security-bulletin-q2-2021/
- https://blog.jetbrains.com/blog/2021/08/05/jetbrains-security-bulletin-q2-2021/
Get alerted when CVE-2021-37540 or the next vulnerability affects your stack