What’s Vulnerable › Vulnerabilities
CVE-2021-37597
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-08-19 · updated 2026-06-17
- Weakness: CWE-287
Description
WP Cerber before 8.9.3 allows MFA bypass via wordpress_logged_in_[hash] manipulation.
Affected products
- Wpcerber Wp Cerber: before 8.9.3 — fixed in 8.9.3
How to fix
Upgrade to a fixed version: Wpcerber Wp Cerber 8.9.3. Check the vendor advisory for mitigations.
References
- https://github.com/fireeye/Vulnerability-Disclosures
- https://github.com/fireeye/Vulnerability-Disclosures/blob/master/FEYE-2021-0023/FEYE-2021-0023.md
- https://github.com/fireeye/Vulnerability-Disclosures
- https://github.com/fireeye/Vulnerability-Disclosures/blob/master/FEYE-2021-0023/FEYE-2021-0023.md
Get alerted when CVE-2021-37597 or the next vulnerability affects your stack