What’s Vulnerable › Vulnerabilities
CVE-2021-3760
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-16 · updated 2026-06-17
- Weakness: CWE-416
Description
A flaw was found in the Linux kernel. A use-after-free vulnerability in the NFC stack can lead to a threat to confidentiality, integrity, and system availability.
Affected products
- Debian Linux: 9.0
- Fedoraproject Fedora: 34
- Linux kernel: from 4.0 before 4.4.290; from 4.5 before 4.9.288; from 4.10 before 4.14.253; from 4.15 before 4.19.214; from 4.20 before 5.4.156; from 5.5 before 5.10.76 — fixed in 4.14.253, 4.19.214, 4.4.290, 4.9.288, 5.10.76, 5.14.15
- NetApp H300E Firmware: all versions
- NetApp H300S Firmware: all versions
- NetApp H410C Firmware: all versions
- NetApp H410S Firmware: all versions
- NetApp H500E Firmware: all versions
- NetApp H500S Firmware: all versions
- NetApp H700E Firmware: all versions
- NetApp H700S Firmware: all versions
How to fix
Upgrade to a fixed version: Linux kernel 4.14.253, 4.19.214, 4.4.290, 4.9.288. Check the vendor advisory for mitigations.
References
- https://bugzilla.redhat.com/show_bug.cgi?id=2000585
- https://lists.debian.org/debian-lts-announce/2022/03/msg00012.html
- https://security.netapp.com/advisory/ntap-20220318-0007/
- https://www.debian.org/security/2022/dsa-5096
- https://bugzilla.redhat.com/show_bug.cgi?id=2000585
- https://lists.debian.org/debian-lts-announce/2022/03/msg00012.html
- https://security.netapp.com/advisory/ntap-20220318-0007/
- https://www.debian.org/security/2022/dsa-5096
Get alerted when CVE-2021-3760 or the next vulnerability affects your stack