What’s Vulnerable › Vulnerabilities
CVE-2021-37719
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-09-07 · updated 2026-06-17
- Weakness: CWE-77
Description
A remote arbitrary command execution vulnerability was discovered in Aruba SD-WAN Software and Gateways; Aruba Operating System Software version(s): Prior to 8.6.0.4-2.2.0.4; Prior to 8.7.1.4, 8.6.0.9, 8.5.0.13, 8.3.0.16, 6.5.4.20, 6.4.4.25. Aruba has released patches for Aruba SD-WAN Software and Gateways and ArubaOS that address this security vulnerability.
Affected products
- Hewlett Packard Enterprise (HPE) ArubaOS (AOS): from 6.4.4.0 before 6.4.4.25; from 6.5.4.0 before 6.5.4.20; from 8.3.0.0 before 8.3.0.16; from 8.5.0.0 before 8.5.0.13; from 8.6.0.0 before 8.6.0.9; from 8.7.0.0 before 8.7.1.4 — fixed in 6.4.4.25, 6.5.4.20, 8.3.0.16, 8.5.0.13, 8.6.0.9, 8.7.1.4
- Arubanetworks Sd-Wan: from 2.2.0.0 before 2.2.0.4 — fixed in 2.2.0.4
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) ArubaOS (AOS) 6.4.4.25, 6.5.4.20, 8.3.0.16, 8.5.0.13; Arubanetworks Sd-Wan 2.2.0.4. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2021-016.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2021-016.txt
Get alerted when CVE-2021-37719 or the next vulnerability affects your stack