What’s Vulnerable › Vulnerabilities

CVE-2021-37726

Description

A remote buffer overflow vulnerability was discovered in HPE Aruba Instant (IAP) version(s): Aruba Instant 8.7.x.x: 8.7.0.0 through 8.7.1.2. Aruba has released patches for Aruba Instant (IAP) that address this security vulnerability.

Affected products

How to fix

Upgrade to a fixed version: Arubanetworks Aruba Instant 8.7.1.3; Siemens Scalance W1750D Firmware 8.7.1.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-37726 or the next vulnerability affects your stack