What’s Vulnerable › Vulnerabilities

CVE-2021-37727

Description

A remote arbitrary command execution vulnerability was discovered in HPE Aruba Instant (IAP) version(s): 6.4.x.x: 6.4.4.8-4.2.4.18 and below; Aruba Instant 6.5.x.x: 6.5.4.20 and below; Aruba Instant 8.5.x.x: 8.5.0.12 and below; Aruba Instant 8.6.x.x: 8.6.0.11 and below; Aruba Instant 8.7.x.x: 8.7.1.3 and below. Aruba has released patches for Aruba Instant (IAP) that address this security vulnerability.

Affected products

How to fix

Upgrade to a fixed version: Arubanetworks Aruba Instant 6.4.4.8-4.2.4.19, 6.5.4.20, 8.5.0.12, 8.6.0.11. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-37727 or the next vulnerability affects your stack