What’s Vulnerable › Vulnerabilities
CVE-2021-37730
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-10-12 · updated 2026-06-17
- Weakness: CWE-78
Description
A remote arbitrary command execution vulnerability was discovered in HPE Aruba Instant (IAP) version(s): Aruba Instant 6.4.x.x: 6.4.4.8-4.2.4.18 and below; Aruba Instant 6.5.x.x: 6.5.4.20 and below; Aruba Instant 8.5.x.x: 8.5.0.12 and below; Aruba Instant 8.6.x.x: 8.6.0.11 and below; Aruba Instant 8.7.x.x: 8.7.1.3 and below. Aruba has released patches for Aruba Instant (IAP) that address this security vulnerability.
Affected products
- Arubanetworks Aruba Instant: from 6.4.0.2-4.1.0.0 before 6.4.4.8-4.2.4.19; from 6.5.4.0 before 6.5.4.20; from 8.5.0.0 before 8.5.0.12; from 8.6.0.0 before 8.6.0.11; from 8.7.0.0 before 8.7.1.3 — fixed in 6.4.4.8-4.2.4.19, 6.5.4.20, 8.5.0.12, 8.6.0.11, 8.7.1.3
- Siemens Scalance W1750D Firmware: from 8.7.1.3
How to fix
Upgrade to a fixed version: Arubanetworks Aruba Instant 6.4.4.8-4.2.4.19, 6.5.4.20, 8.5.0.12, 8.6.0.11. Check the vendor advisory for mitigations.
References
- https://cert-portal.siemens.com/productcert/pdf/ssa-917476.pdf
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2021-017.txt
- https://cert-portal.siemens.com/productcert/pdf/ssa-917476.pdf
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2021-017.txt
Get alerted when CVE-2021-37730 or the next vulnerability affects your stack