What’s Vulnerable › Vulnerabilities

CVE-2021-37735

Description

A remote denial of service vulnerability was discovered in Aruba Instant version(s): Aruba Instant 6.5.x.x: 6.5.4.18 and below; Aruba Instant 8.5.x.x: 8.5.0.10 and below; Aruba Instant 8.6.x.x: 8.6.0.4 and below. Aruba has released patches for Aruba Instant (IAP) that address this security vulnerability.

Affected products

How to fix

Upgrade to a fixed version: Arubanetworks Aruba Instant 6.5.4.18, 8.5.0.11, 8.6.0.5; Siemens Scalance W1750D Firmware 8.7.1.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-37735 or the next vulnerability affects your stack