What’s Vulnerable › Vulnerabilities
CVE-2021-37760
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-07-31 · updated 2026-06-17
- Weakness: CWE-532
Description
A Session ID leak in the audit log in Graylog before 4.1.2 allows attackers to escalate privileges (to the access level of the leaked session ID).
Affected products
- graylog2-server: from 2.1.1 before 4.1.2 — fixed in 4.1.2
How to fix
Upgrade to a fixed version: graylog2-server 4.1.2. Check the vendor advisory for mitigations.
References
- https://www.graylog.org/post/announcing-graylog-v4-1-2
- https://www.graylog.org/post/announcing-graylog-v4-1-2
Get alerted when CVE-2021-37760 or the next vulnerability affects your stack