What’s Vulnerable › Vulnerabilities
CVE-2021-3799: Improper Restriction of Rendered UI Layers or Frames in getgrav/grav-plugin-admin
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-09-27 · updated 2026-06-17
- Weakness: CWE-1021
Description
grav-plugin-admin is vulnerable to Improper Restriction of Rendered UI Layers or Frames
Affected products
- getgrav grav-plugin-admin: before 1.10.20 — fixed in 1.10.20
How to fix
Upgrade to a fixed version: getgrav grav-plugin-admin 1.10.20. Check the vendor advisory for mitigations.
References
- https://github.com/getgrav/grav-plugin-admin/commit/853abfbbd3c14a0a601c941dcfaa3858b6283b69
- https://huntr.dev/bounties/d73f24a8-302b-4f9f-abb8-54688abd9813
- https://github.com/getgrav/grav-plugin-admin/commit/853abfbbd3c14a0a601c941dcfaa3858b6283b69
- https://huntr.dev/bounties/d73f24a8-302b-4f9f-abb8-54688abd9813
Get alerted when CVE-2021-3799 or the next vulnerability affects your stack