What’s Vulnerable › Vulnerabilities
CVE-2021-37992
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-02 · updated 2026-06-17
- Weakness: CWE-125
Description
Out of bounds read in WebAudio in Google Chrome prior to 95.0.4638.54 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
Affected products
- Debian Linux: 10.0, 11.0
- Google Chrome: before 95.0.4638.54 — fixed in 95.0.4638.54
How to fix
Upgrade to a fixed version: Google Chrome 95.0.4638.54. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2021/10/stable-channel-update-for-desktop_19.html
- https://crbug.com/1253746
- https://www.debian.org/security/2022/dsa-5046
- https://chromereleases.googleblog.com/2021/10/stable-channel-update-for-desktop_19.html
- https://crbug.com/1253746
- https://www.debian.org/security/2022/dsa-5046
Get alerted when CVE-2021-37992 or the next vulnerability affects your stack