What’s Vulnerable › Vulnerabilities
CVE-2021-38004
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-23 · updated 2026-06-17
- Weakness: CWE-668
Description
Insufficient policy enforcement in Autofill in Google Chrome prior to 95.0.4638.69 allowed a remote attacker to leak cross-origin data via a crafted HTML page.
Affected products
- Debian Linux: 10.0, 11.0
- Google Chrome: before 95.0.4638.69 — fixed in 95.0.4638.69
How to fix
Upgrade to a fixed version: Google Chrome 95.0.4638.69. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2021/10/stable-channel-update-for-desktop_28.html
- https://crbug.com/1227170
- https://www.debian.org/security/2022/dsa-5046
- https://chromereleases.googleblog.com/2021/10/stable-channel-update-for-desktop_28.html
- https://crbug.com/1227170
- https://www.debian.org/security/2022/dsa-5046
Get alerted when CVE-2021-38004 or the next vulnerability affects your stack