What’s Vulnerable › Vulnerabilities
CVE-2021-38017
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-23 · updated 2026-06-17
- Weakness: CWE-863
Description
Insufficient policy enforcement in iframe sandbox in Google Chrome prior to 96.0.4664.45 allowed a remote attacker to bypass navigation restrictions via a crafted HTML page.
Affected products
- Debian Linux: 10.0, 11.0
- Fedoraproject Fedora: 34
- Google Chrome: before 96.0.4664.45 — fixed in 96.0.4664.45
How to fix
Upgrade to a fixed version: Google Chrome 96.0.4664.45. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2021/11/stable-channel-update-for-desktop.html
- https://crbug.com/1256822
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/3W46HRT2UVHWSLZB6JZHQF6JNQWKV744/
- https://www.debian.org/security/2022/dsa-5046
- https://chromereleases.googleblog.com/2021/11/stable-channel-update-for-desktop.html
- https://crbug.com/1256822
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/3W46HRT2UVHWSLZB6JZHQF6JNQWKV744/
- https://www.debian.org/security/2022/dsa-5046
Get alerted when CVE-2021-38017 or the next vulnerability affects your stack