What’s Vulnerable › Vulnerabilities
CVE-2021-38120: Remote Code Execution using Bash command Injection in backup scheduling functionality in NetIQ Advance Authentication
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-28 · updated 2026-06-17
- Weakness: CWE-77
Description
A vulnerability identified in Advance Authentication that allows bash command Injection in administrative controlled functionality of backup due to improper handling in provided command parameters. This issue affects NetIQ Advance Authentication version before 6.3.5.1.
Affected products
- OpenText NetIQ Advance Authentication: before 6.3; 6.3, 6.3-sp1, 6.3-sp2, 6.3-sp3, 6.3-sp4, 6.3-sp4_patch1 (+1) — fixed in 6.3
How to fix
Upgrade to a fixed version: OpenText NetIQ Advance Authentication 6.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-38120 or the next vulnerability affects your stack