What’s Vulnerable › Vulnerabilities
CVE-2021-3817: SQL Injection in wbce/wbce_cms
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 38.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-12-09 · updated 2026-06-17
- Weakness: CWE-89
Description
wbce_cms is vulnerable to Improper Neutralization of Special Elements used in an SQL Command
Affected products
- WBCE CMS: before 1.5.2 — fixed in 1.5.2
How to fix
Upgrade to a fixed version: WBCE CMS 1.5.2. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/165377/WBCE-CMS-1.5.1-Admin-Password-Reset.html
- https://github.com/wbce/wbce_cms/commit/6ca63f0cad5f0cd606fdb69a372f09b7d238f1d7
- https://huntr.dev/bounties/c330dc0d-220a-4b15-b785-5face4cf6ef7
- http://packetstormsecurity.com/files/165377/WBCE-CMS-1.5.1-Admin-Password-Reset.html
- https://github.com/wbce/wbce_cms/commit/6ca63f0cad5f0cd606fdb69a372f09b7d238f1d7
- https://huntr.dev/bounties/c330dc0d-220a-4b15-b785-5face4cf6ef7
Get alerted when CVE-2021-3817 or the next vulnerability affects your stack