What’s Vulnerable › Vulnerabilities
CVE-2021-3821
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-12 · updated 2026-06-17
- Weakness: CWE-400
Description
A potential security vulnerability has been identified for certain HP multifunction printers (MFPs). The vulnerability may lead to Denial of Service when running HP Workpath solutions on potentially affected products.
Affected products
- HP Inc. HP FutureSmart: before 5.3 — fixed in 5.3
How to fix
Upgrade to a fixed version: HP Inc. HP FutureSmart 5.3. Check the vendor advisory for mitigations.
References
- https://support.hp.com/us-en/document/ish_4980799-4980823-16/hpsbpi03747
- https://support.hp.com/us-en/document/ish_4980799-4980823-16/hpsbpi03747
Get alerted when CVE-2021-3821 or the next vulnerability affects your stack