What’s Vulnerable › Vulnerabilities

CVE-2021-38299

Description

Webauthn Framework 3.3.x before 3.3.4 has Incorrect Access Control. An attacker that controls a user's system is able to login to a vulnerable service using an attached FIDO2 authenticator without passing a check of the user presence.

Affected products

How to fix

Upgrade to a fixed version: Spomky-Labs Webauthn Framwork 3.2.9, 3.3.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-38299 or the next vulnerability affects your stack