What’s Vulnerable › Vulnerabilities

CVE-2021-3841: Stored Cross-site Scripting (XSS) in sylius/sylius

Description

sylius/sylius versions prior to 1.9.10, 1.10.11, and 1.11.2 are vulnerable to stored cross-site scripting (XSS) through SVG files. This vulnerability allows attackers to inject malicious scripts that can be executed in the context of the user's browser.

Affected products

How to fix

Upgrade to a fixed version: Sylius 1.10.11, 1.11.2, 1.9.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-3841 or the next vulnerability affects your stack