What’s Vulnerable › Vulnerabilities
CVE-2021-38473: AUVESY Versiondog
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-10-22 · updated 2026-06-17
- Weakness: CWE-119
Description
The affected product’s code base doesn’t properly control arguments for specific functions, which could lead to a stack overflow.
Affected products
- AUVESY Versiondog: before 8.0.0 — fixed in 8.0.0
How to fix
Upgrade to a fixed version: AUVESY Versiondog 8.0.0. Check the vendor advisory for mitigations.
References
- https://us-cert.cisa.gov/ics/advisories/icsa-21-292-01
- https://us-cert.cisa.gov/ics/advisories/icsa-21-292-01
Get alerted when CVE-2021-38473 or the next vulnerability affects your stack