What’s Vulnerable › Vulnerabilities
CVE-2021-38513
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-11 · updated 2026-06-17
Description
Certain NETGEAR devices are affected by authentication bypass. This affects RBK852 before 3.2.10.11, RBR850 before 3.2.10.11, RBS850 before 3.2.10.11, CBR40 before 2.5.0.10, EAX20 before 1.0.0.48, MK62 before 1.0.6.110, MR60 before 1.0.6.110, MS60 before 1.0.6.110, RBK752 before 3.2.10.10, RBR750 before 3.2.10.10, and RBS750 before 3.2.10.10.
Affected products
- NETGEAR Cbr40 Firmware: before 2.5.0.10 — fixed in 2.5.0.10
- NETGEAR Eax20 Firmware: before 1.0.0.48 — fixed in 1.0.0.48
- NETGEAR Mk62 Firmware: before 1.0.6.110 — fixed in 1.0.6.110
- NETGEAR Mr60 Firmware: before 1.0.6.110 — fixed in 1.0.6.110
- NETGEAR Ms60 Firmware: before 1.0.6.110 — fixed in 1.0.6.110
- NETGEAR Rbk752 Firmware: before 3.2.10.10 — fixed in 3.2.10.10
- NETGEAR Rbk852 Firmware: before 3.2.10.11 — fixed in 3.2.10.11
- NETGEAR Rbr750 Firmware: before 3.2.10.10 — fixed in 3.2.10.10
- NETGEAR Rbr850 Firmware: before 3.2.10.11 — fixed in 3.2.10.11
- Netgear Orbi Satellite RBS750: before 3.2.10.10 — fixed in 3.2.10.10
- NETGEAR Rbs850 Firmware: before 3.2.10.11 — fixed in 3.2.10.11
How to fix
Upgrade to a fixed version: NETGEAR Cbr40 Firmware 2.5.0.10; NETGEAR Eax20 Firmware 1.0.0.48; NETGEAR Mk62 Firmware 1.0.6.110; NETGEAR Mr60 Firmware 1.0.6.110; NETGEAR Ms60 Firmware 1.0.6.110; NETGEAR Rbk752 Firmware 3.2.10.10; NETGEAR Rbk852 Firmware 3.2.10.11; NETGEAR Rbr750 Firmware 3.2.10.10; NETGEAR Rbr850 Firmware 3.2.10.11; Netgear Orbi Satellite RBS750 3.2.10.10; NETGEAR Rbs850 Firmware 3.2.10.11. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000063777/Security-Advisory-for-Authentication-Bypass-on-Some-Extenders-and-WiFi-Systems-PSV-2020-0008
- https://kb.netgear.com/000063777/Security-Advisory-for-Authentication-Bypass-on-Some-Extenders-and-WiFi-Systems-PSV-2020-0008
Get alerted when CVE-2021-38513 or the next vulnerability affects your stack