What’s Vulnerable › Vulnerabilities

CVE-2021-38515

Description

Certain NETGEAR devices are affected by denial of service. This affects R6400v2 before 1.0.4.98, R6700v3 before 1.0.4.98, R7900 before 1.0.3.18, and R8000 before 1.0.4.46.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R6400 Firmware 1.0.4.98; NETGEAR R6700 1.0.4.98; NETGEAR R7900 Firmware 1.0.3.18; NETGEAR R8000 Firmware 1.0.4.46. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-38515 or the next vulnerability affects your stack