What’s Vulnerable › Vulnerabilities

CVE-2021-38517

Description

Certain NETGEAR devices are affected by out-of-bounds reads and writes. This affects R6400 before 1.0.1.70, RAX75 before 1.0.4.120, RAX80 before 1.0.4.120, and XR300 before 1.0.3.50.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R6400 Firmware 1.0.1.70; NETGEAR Rax75 Firmware 1.0.4.120; NETGEAR Rax80 Firmware 1.0.4.120; NETGEAR Xr300 Firmware 1.0.3.50. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-38517 or the next vulnerability affects your stack