What’s Vulnerable › Vulnerabilities

CVE-2021-38519

Description

Certain NETGEAR devices are affected by command injection by an authenticated user. This affects R6250 before 1.0.4.36, R6300v2 before 1.0.4.36, R6400 before 1.0.1.50, R6400v2 before 1.0.2.66, R6700v3 before 1.0.2.66, R6700 before 1.0.2.8, R6900 before 1.0.2.8, R7000 before 1.0.9.88, R6900P before 1.3.2.132, R7100LG before 1.0.0.52, R7900 before 1.0.3.10, R8000 before 1.0.4.46, R7900P before 1.4.1.50, R8000P before 1.4.1.50, and RAX80 before 1.0.1.40.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R6250 Firmware 1.0.4.36; NETGEAR R6300 Firmware 1.0.4.36; NETGEAR R6400 Firmware 1.0.1.50; NETGEAR R6400V2 Firmware 1.0.2.66; NETGEAR R6700 1.0.2.66, 1.0.2.8; NETGEAR R6900 Firmware 1.0.2.8; NETGEAR R6900P Firmware 1.3.2.132; NETGEAR R7000 1.0.9.88; NETGEAR R7100Lg Firmware 1.0.0.52; NETGEAR R7900 Firmware 1.0.3.10; NETGEAR R7900P Firmware 1.4.1.50; NETGEAR R8000 Firmware 1.0.4.46. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-38519 or the next vulnerability affects your stack