What’s Vulnerable › Vulnerabilities

CVE-2021-38520

Description

Certain NETGEAR devices are affected by command injection by an authenticated user. This affects R6400 before 1.0.1.52, R6400v2 before 1.0.4.84, R6700v3 before 1.0.4.84, R6700v2 before 1.2.0.62, R6900v2 before 1.2.0.62, and R7000P before 1.3.2.124.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R6400 Firmware 1.0.1.52, 1.0.4.84; NETGEAR R6700 1.0.4.84, 1.2.0.62; NETGEAR R6900 Firmware 1.2.0.62; NETGEAR R7000P 1.3.2.124. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-38520 or the next vulnerability affects your stack