What’s Vulnerable › Vulnerabilities
CVE-2021-38523
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-11 · updated 2026-06-17
- Weakness: CWE-787
Description
NETGEAR R6400 devices before 1.0.1.70 are affected by a stack-based buffer overflow by an authenticated user.
Affected products
- NETGEAR R6400 Firmware: before 1.0.1.70 — fixed in 1.0.1.70
How to fix
Upgrade to a fixed version: NETGEAR R6400 Firmware 1.0.1.70. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000063771/Security-Advisory-for-Post-Authentication-Stack-Overflow-on-R6400-PSV-2019-0166
- https://kb.netgear.com/000063771/Security-Advisory-for-Post-Authentication-Stack-Overflow-on-R6400-PSV-2019-0166
Get alerted when CVE-2021-38523 or the next vulnerability affects your stack