What’s Vulnerable › Vulnerabilities

CVE-2021-38531

Description

Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects D6200 before 1.1.00.40, D7000 before 1.0.1.78, R6020 before 1.0.0.42, R6080 before 1.0.0.42, R6120 before 1.0.0.66, R6260 before 1.1.0.78, R6700v2 before 1.2.0.76, R6800 before 1.2.0.76, R6900v2 before 1.2.0.76, R7450 before 1.2.0.76, AC2100 before 1.2.0.76, and AC2400 before 1.2.0.76.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Ac2100 Firmware 1.2.0.76; NETGEAR Ac2400 Firmware 1.2.0.76; NETGEAR D6200 Firmware 1.1.00.40; NETGEAR D7000 Firmware 1.0.1.78; NETGEAR R6020 Firmware 1.0.0.42; NETGEAR R6080 Firmware 1.0.0.42; NETGEAR R6120 Firmware 1.0.0.66; NETGEAR R6260 1.1.0.78; NETGEAR R6700 1.2.0.76; NETGEAR R6800 Firmware 1.2.0.76; NETGEAR R6900 Firmware 1.2.0.76; NETGEAR R7450 Firmware 1.2.0.76. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-38531 or the next vulnerability affects your stack