What’s Vulnerable › Vulnerabilities
CVE-2021-38532
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-11 · updated 2026-06-17
Description
NETGEAR WAC104 devices before 1.0.4.15 are affected by incorrect configuration of security settings.
Affected products
- NETGEAR Wac104 Firmware: before 1.0.4.15 — fixed in 1.0.4.15
How to fix
Upgrade to a fixed version: NETGEAR Wac104 Firmware 1.0.4.15. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000063787/Security-Advisory-for-Security-Misconfiguration-on-WAC104-PSV-2021-0124
- https://kb.netgear.com/000063787/Security-Advisory-for-Security-Misconfiguration-on-WAC104-PSV-2021-0124
Get alerted when CVE-2021-38532 or the next vulnerability affects your stack