What’s Vulnerable › Vulnerabilities
CVE-2021-38564
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-11 · updated 2026-06-17
- Weakness: CWE-125
Description
An issue was discovered in Foxit PDF Reader before 11.0.1 and PDF Editor before 11.0.1. It allows an out-of-bounds read via util.scand.
Affected products
- Foxit PDF Editor: before 11.0.1 — fixed in 11.0.1
- Foxitsoftware Pdf Reader: before 11.0.1 — fixed in 11.0.1
How to fix
Upgrade to a fixed version: Foxit PDF Editor 11.0.1; Foxitsoftware Pdf Reader 11.0.1. Check the vendor advisory for mitigations.
References
- https://www.foxitsoftware.com/support/security-bulletins.php
- https://www.foxitsoftware.com/support/security-bulletins.php
Get alerted when CVE-2021-38564 or the next vulnerability affects your stack