What’s Vulnerable › Vulnerabilities
CVE-2021-38571
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-11 · updated 2026-06-17
- Weakness: CWE-427
Description
An issue was discovered in Foxit Reader and PhantomPDF before 10.1.4. It allows DLL hijacking, aka CNVD-C-2021-68000 and CNVD-C-2021-68502.
Affected products
- Foxit Reader: before 10.1.4 — fixed in 10.1.4
- Foxit PhantomPDF: before 9.7.5.29616; from 10.0.0.0 before 10.1.4 — fixed in 10.1.4, 9.7.5.29616
How to fix
Upgrade to a fixed version: Foxit Reader 10.1.4; Foxit PhantomPDF 10.1.4, 9.7.5.29616. Check the vendor advisory for mitigations.
References
- https://www.foxitsoftware.com/support/security-bulletins.php
- https://www.foxitsoftware.com/support/security-bulletins.php
Get alerted when CVE-2021-38571 or the next vulnerability affects your stack