What’s Vulnerable › Vulnerabilities

CVE-2021-38586

Description

In cPanel before 98.0.1, /scripts/cpan_config performs unsafe operations on files (SEC-589).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.94.0.13, 11.96.0.13, 11.98.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-38586 or the next vulnerability affects your stack