What’s Vulnerable › Vulnerabilities
CVE-2021-38607
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Crocoblock JetEngine before 2.6.1 allows XSS by remote authenticated users via a custom form input.
Affected products
- Crocoblock JetEngine: before 2.6.1 — fixed in 2.6.1
How to fix
Upgrade to a fixed version: Crocoblock JetEngine 2.6.1. Check the vendor advisory for mitigations.
References
- https://crocoblock.com/changelog/?plugin=jet-engine
- https://crocoblock.com/plugins/jetengine/
- https://crocoblock.com/changelog/?plugin=jet-engine
- https://crocoblock.com/plugins/jetengine/
Get alerted when CVE-2021-38607 or the next vulnerability affects your stack