What’s Vulnerable › Vulnerabilities
CVE-2021-38708
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-16 · updated 2026-06-17
- Weakness: CWE-79
Description
In ocProducts Composr CMS before 10.0.38, an attacker can inject JavaScript via Comcode for XSS.
Affected products
- Composr CMS: before 10.0.38 — fixed in 10.0.38
How to fix
Upgrade to a fixed version: Composr CMS 10.0.38. Check the vendor advisory for mitigations.
References
- https://compo.sr/news/view/announcements/two-new-xss-security.htm
- https://compo.sr/news/view/announcements/two-new-xss-security.htm
Get alerted when CVE-2021-38708 or the next vulnerability affects your stack