What’s Vulnerable › Vulnerabilities
CVE-2021-38864
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-09-23 · updated 2026-06-17
- Weakness: CWE-295
Description
IBM Security Verify Bridge 1.0.5.0 could allow a user to obtain sensitive information due to improper certificate validation. IBM X-Force ID: 208155.
Affected products
- IBM Security Verify Bridge: before 1.0.7 — fixed in 1.0.7
How to fix
Upgrade to a fixed version: IBM Security Verify Bridge 1.0.7. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/208155
- https://www.ibm.com/support/pages/node/6491651
- https://exchange.xforce.ibmcloud.com/vulnerabilities/208155
- https://www.ibm.com/support/pages/node/6491651
Get alerted when CVE-2021-38864 or the next vulnerability affects your stack