What’s Vulnerable › Vulnerabilities

CVE-2021-38963: IBM Aspera Console CSV injection

Description

IBM Aspera Console 3.4.0 through 3.4.4 could allow a remote authenticated attacker to execute arbitrary code on the system, caused by a CSV injection vulnerability. By persuading a victim to open a specially crafted file, an attacker could exploit this vulnerability to execute arbitrary code on the system.

Affected products

How to fix

Upgrade to a fixed version: IBM Aspera Console 3.4.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-38963 or the next vulnerability affects your stack