What’s Vulnerable › Vulnerabilities
CVE-2021-39055
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-14 · updated 2026-06-17
- Weakness: CWE-79
Description
IBM Spectrum Copy Data Management 2.2.0.0 through 2.2.14.3 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 214534.
Affected products
- IBM Spectrum Copy Data Management: from 2.2.0.0 before 2.2.15.0 — fixed in 2.2.15.0
How to fix
Upgrade to a fixed version: IBM Spectrum Copy Data Management 2.2.15.0. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/214534
- https://www.ibm.com/support/pages/node/6562479
- https://exchange.xforce.ibmcloud.com/vulnerabilities/214534
- https://www.ibm.com/support/pages/node/6562479
Get alerted when CVE-2021-39055 or the next vulnerability affects your stack