What’s Vulnerable › Vulnerabilities
CVE-2021-39057
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-13 · updated 2026-06-17
- Weakness: CWE-918
Description
IBM Spectrum Protect Plus 10.1.0.0 through 10.1.8.x is vulnerable to server-side request forgery (SSRF). This may allow an authenticated attacker to send unauthorized requests from the system, potentially leading to network enumeration or facilitating other attacks. IBM X-Force ID: 214616.
Affected products
- IBM Spectrum Protect Plus: from 10.1.0 before 10.1.9 — fixed in 10.1.9
How to fix
Upgrade to a fixed version: IBM Spectrum Protect Plus 10.1.9. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/214616
- https://www.ibm.com/support/pages/node/6525346
- https://exchange.xforce.ibmcloud.com/vulnerabilities/214616
- https://www.ibm.com/support/pages/node/6525346
Get alerted when CVE-2021-39057 or the next vulnerability affects your stack