What’s Vulnerable › Vulnerabilities

CVE-2021-39111

Description

The Editor plugin in Atlassian Jira Server and Data Center before version 8.5.18, from 8.6.0 before 8.13.10, and from version 8.14.0 before 8.18.2 allows remote attackers to inject arbitrary HTML or JavaScript via a Cross-Site Scripting (XSS) vulnerability in the handling of supplied content such as from a PDF when pasted into a field such as the description field.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Data Center 8.5.18; Atlassian Jira 8.5.18; Atlassian Jira 8.13.10, 8.18.2; Atlassian Jira 8.13.10, 8.18.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-39111 or the next vulnerability affects your stack