What’s Vulnerable › Vulnerabilities
CVE-2021-39190: SCCM plugin for GLPI vulnerable to Exposure of Sensitive Information to an Unauthorized Actor
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-22 · updated 2026-06-17
- Weakness: CWE-200
Description
The SCCM plugin for GLPI is a plugin to synchronize computers from SCCM (version 1802) to GLPI. In versions prior to 2.3.0, the Configuration page is publicly accessible in read-only mode. This issue is patched in version 2.3.0. No known workarounds exist.
Affected products
- Teclib-Edition System Center Configuration Manager: before 2.3.0 — fixed in 2.3.0
How to fix
Upgrade to a fixed version: Teclib-Edition System Center Configuration Manager 2.3.0. Check the vendor advisory for mitigations.
References
- https://github.com/pluginsGLPI/sccm/commit/29a7f92d32a0cf9aa3f22c52c50b738274d2813e
- https://github.com/pluginsGLPI/sccm/security/advisories/GHSA-3324-57w6-jxcq
- https://github.com/pluginsGLPI/sccm/commit/29a7f92d32a0cf9aa3f22c52c50b738274d2813e
- https://github.com/pluginsGLPI/sccm/security/advisories/GHSA-3324-57w6-jxcq
Get alerted when CVE-2021-39190 or the next vulnerability affects your stack