What’s Vulnerable › Vulnerabilities
CVE-2021-39205: DOM-based XSS/Content Spoofing via Prototype Pollution
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-09-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Jitsi Meet is an open source video conferencing application. Versions prior to 2.0.6173 are vulnerable to client-side cross-site scripting via injecting properties into JSON objects that were not properly escaped. There are no known incidents related to this vulnerability being exploited in the wild. This issue is fixed in Jitsi Meet version 2.0.6173. There are no known workarounds aside from upgrading.
Affected products
- jitsi-meet: before 2.0.6173 — fixed in 2.0.6173
How to fix
Upgrade to a fixed version: jitsi-meet 2.0.6173. Check the vendor advisory for mitigations.
References
- https://github.com/jitsi/jitsi-meet/pull/9320
- https://github.com/jitsi/jitsi-meet/pull/9404
- https://github.com/jitsi/jitsi-meet/security/advisories/GHSA-6582-8v9q-v3fg
- https://hackerone.com/reports/1214493
- https://github.com/jitsi/jitsi-meet/pull/9320
- https://github.com/jitsi/jitsi-meet/pull/9404
- https://github.com/jitsi/jitsi-meet/security/advisories/GHSA-6582-8v9q-v3fg
- https://hackerone.com/reports/1214493
Get alerted when CVE-2021-39205 or the next vulnerability affects your stack