What’s Vulnerable › Vulnerabilities
CVE-2021-39211: Disclosure of GLPI and server information in telemetry endpoint
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-09-15 · updated 2026-06-17
- Weakness: CWE-200
Description
GLPI is a free Asset and IT management software package. Starting in version 9.2 and prior to version 9.5.6, the telemetry endpoint discloses GLPI and server information. This issue is fixed in version 9.5.6. As a workaround, remove the file `ajax/telemetry.php`, which is not needed for usual functions of GLPI.
Affected products
- glpi-project glpi: from 9.2 before 9.5.6 — fixed in 9.5.6
How to fix
Upgrade to a fixed version: glpi-project glpi 9.5.6. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/releases/tag/9.5.6
- https://github.com/glpi-project/glpi/security/advisories/GHSA-xx66-v3g5-w825
- https://github.com/glpi-project/glpi/releases/tag/9.5.6
- https://github.com/glpi-project/glpi/security/advisories/GHSA-xx66-v3g5-w825
Get alerted when CVE-2021-39211 or the next vulnerability affects your stack