What’s Vulnerable › Vulnerabilities
CVE-2021-39237
- Severity: medium (CVSS 4.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-03 · updated 2026-06-17
Description
Certain HP LaserJet, HP LaserJet Managed, HP PageWide, and HP PageWide Managed printers may be vulnerable to potential information disclosure.
Affected products
- HP Futuresmart 3: before 3.9.8 — fixed in 3.9.8
- HP Futuresmart 4: before 4.11.2.1 — fixed in 4.11.2.1
- HP Inc. HP FutureSmart: before 5.3 — fixed in 5.3
How to fix
Upgrade to a fixed version: HP Futuresmart 3 3.9.8; HP Futuresmart 4 4.11.2.1; HP Inc. HP FutureSmart 5.3. Check the vendor advisory for mitigations.
References
- https://support.hp.com/us-en/document/ish_5000124-5000148-16
- https://support.hp.com/us-en/document/ish_5000124-5000148-16
Get alerted when CVE-2021-39237 or the next vulnerability affects your stack