What’s Vulnerable › Vulnerabilities
CVE-2021-39270
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-18 · updated 2026-06-17
- Weakness: CWE-346
Description
In Ping Identity RSA SecurID Integration Kit before 3.2, user impersonation can occur.
Affected products
- Ping Identity RSA SecurID Integration Kit: before 3.2 — fixed in 3.2
How to fix
Upgrade to a fixed version: Ping Identity RSA SecurID Integration Kit 3.2. Check the vendor advisory for mitigations.
References
- https://docs.pingidentity.com/bundle/integrations/page/yqq1563995045546.html
- https://www.pingidentity.com/en/resources/downloads/pingfederate.html
- https://docs.pingidentity.com/bundle/integrations/page/yqq1563995045546.html
- https://www.pingidentity.com/en/resources/downloads/pingfederate.html
Get alerted when CVE-2021-39270 or the next vulnerability affects your stack