What’s Vulnerable › Vulnerabilities

CVE-2021-39271

Description

OrbiTeam BSCW Classic before 7.4.3 allows authenticated remote code execution (RCE) during archive extraction via attacker-supplied Python code in the class attribute of a .bscw file. This is fixed in 5.0.12, 5.1.10, 5.2.4, 7.3.3, and 7.4.3.

Affected products

How to fix

Upgrade to a fixed version: Bscw Classic 5.0.12, 5.1.10, 5.2.4, 7.3.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-39271 or the next vulnerability affects your stack