What’s Vulnerable › Vulnerabilities
CVE-2021-39280
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-06 · updated 2026-06-17
Description
Certain Korenix JetWave devices allow authenticated users to execute arbitrary code as root via /syscmd.asp. This affects 2212X before 1.9.1, 2212S before 1.9.1, 2212G before 1.8, 3220 V3 before 1.5.1, 3420 V3 before 1.5.1, and 2311 through 2022-01-31.
Affected products
- Korenix Jetwave 2212G Firmware: before 1.8 — fixed in 1.8
- Korenix Jetwave 2212S Firmware: before 1.9.1 — fixed in 1.9.1
- Korenix Jetwave 2212X Firmware: before 1.9.1 — fixed in 1.9.1
- Korenix Jetwave 2311 Firmware: through 1.2
- Korenix Jetwave 3220 Firmware: before 1.5.1 — fixed in 1.5.1
- Korenix Jetwave 3420 Firmware: before 1.5.1 — fixed in 1.5.1
How to fix
Upgrade to a fixed version: Korenix Jetwave 2212G Firmware 1.8; Korenix Jetwave 2212S Firmware 1.9.1; Korenix Jetwave 2212X Firmware 1.9.1; Korenix Jetwave 3220 Firmware 1.5.1; Korenix Jetwave 3420 Firmware 1.5.1. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/165875/Korenix-Technology-JetWave-CSRF-Command-Injection-Missing-Authentication.html
- https://www.korenix.com/en/product/search.aspx?kw=JetWave
- http://packetstormsecurity.com/files/165875/Korenix-Technology-JetWave-CSRF-Command-Injection-Missing-Authentication.html
- https://www.korenix.com/en/product/search.aspx?kw=JetWave
Get alerted when CVE-2021-39280 or the next vulnerability affects your stack