What’s Vulnerable › Vulnerabilities

CVE-2021-39290

Description

Certain NetModule devices allow Limited Session Fixation via PHPSESSID. These models with firmware before 4.3.0.113, 4.4.0.111, and 4.5.0.105 are affected: NB800, NB1600, NB1601, NB1800, NB1810, NB2700, NB2710, NB2800, NB2810, NB3700, NB3701, NB3710, NB3711, NB3720, and NB3800.

Affected products

How to fix

Upgrade to a fixed version: Netmodule Router Software 4.3.0.113, 4.4.0.111, 4.5.0.105. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-39290 or the next vulnerability affects your stack